Problem
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Update gets stuck and won't proceed past the popup saying “Downloaded! Starting your update …”:
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Cause
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You are running the IguanaX Service on Windows as a different user than the admin user that originally installed IguanaX (for example, you are running the IguanaX Service as ‘Local System').
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If you are using Windows Services to run the IguanaX Service, this would show as the “Log On As” property of the Service.
Solution
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Stop all components. (Note, if you want to minimize any unnecessary downtime you could instead stop all components after you change the “Log On As” user and before stopping and restarting the IguanaX Service in the steps below).
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In Windows Services: Change the IguanaX Service's “Log On As” user by Right clicking the IguanaX Service > Properties.
- Log on as the admin account that installed IguanaX to begin with.
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Stop and restart the IguanaX Service. When the Service restarts, you should now be able to follow the usual upgrade procedure.